Heat Problem Solved! - Page 2 - Big Jimmy's Motorcycle Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 09-18-2008, 08:15 PM
 
Join Date: Sep 2008
Posts: 145
just a little bit David, but nothing like Bek was having with hers, when its 95 and higher it does pump out heat but still not unbearable.
1400pilot is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 09-18-2008, 09:57 PM
 
Join Date: Sep 2008
Posts: 758
that's to be expected on these types of bikes, just as long as it's not as bad as her's was this summer. a bike is not supposed to leave marks on you after riding it, at least not like that



ispeed77 is offline  
post #13 of 16 (permalink) Old 09-18-2008, 10:13 PM
Big Jimmy Fan
 
gene's Avatar
 
Join Date: Sep 2008
Location: Lolo, MT
Posts: 227
uhh those weren't from the bike, and neither was the marks on you, yea baby!!!!!
gene is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 09-19-2008, 12:21 AM
 
Join Date: Sep 2008
Posts: 758
yeah, but i didn't know that was public information !



ispeed77 is offline  
post #15 of 16 (permalink) Old 09-19-2008, 01:05 AM
 
Join Date: Sep 2008
Posts: 215
Oh oh...
JukieF is offline  
post #16 of 16 (permalink) Old 08-06-2009, 05:27 PM
Administrator
 
Big Jimmy's Avatar
 
Join Date: Aug 2008
Location: Montana
Posts: 211
Big Jimmy is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Big Jimmy's Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat Shield Snickerdoodle Mechanics shop 28 11-25-2010 05:17 AM
Electrical problem 94' Vulcan 500, PLEASE HELP! seth539 Mechanics shop 3 12-06-2009 05:06 PM
Heat Shield Snickerdoodle General chat 13 05-13-2009 02:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome