Heat Shield - Big Jimmy's Motorcycle Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-20-2009, 02:47 AM Thread Starter
 
Join Date: Oct 2008
Posts: 152
Heat Shield

hi...my heat shield came loose again...so annoying. Does this ever happen to anyone else? This is the third time. It's not a big deal, especially now that I sort of know how to fix it...but, it's just annoying. I guess if I'd remember to tighten that clamp once in a while....this probably wouldn't happen.
Snickerdoodle is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-20-2009, 02:06 PM
Tod
Super Moderator
 
Tod's Avatar
 
Join Date: Sep 2008
Location: Deep in the heart of the Machine
Posts: 197
Could you put blue threadlock on the bolt that tightens the clamp?
Tod is offline  
post #3 of 14 (permalink) Old 04-20-2009, 03:57 PM Thread Starter
 
Join Date: Oct 2008
Posts: 152
Indeed I could...I will get some this week! Thanks for the tip.
Snickerdoodle is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 04-20-2009, 11:35 PM
 
Join Date: Sep 2008
Posts: 758
i've never heard of that happening on stock pipes Dawn, kinda weird. i would try Tod's idea for now, that's all i have for ya, sorry.



ispeed77 is offline  
post #5 of 14 (permalink) Old 04-22-2009, 01:35 AM Thread Starter
 
Join Date: Oct 2008
Posts: 152
Quote:
Originally Posted by ispeed77 View Post
i've never heard of that happening on stock pipes Dawn, kinda weird. i would try Tod's idea for now, that's all i have for ya, sorry.
I searched the other forum too and saw no one else with this problem...It's the 3rd time at least. The last time was a while ago, and Gene suggested that I just get a new clamp...I did that, and voila...it lasted a while. So far it's been good these past few days...I just got it hooked back on the right lip, and tightened it just a little bit...if it slips again, i'll buy a new clamp and put some tape on it.
Snickerdoodle is offline  
post #6 of 14 (permalink) Old 04-22-2009, 02:31 AM
 
Join Date: Sep 2008
Posts: 758
oh, one more thing Dawn. if you do use lock-tite, make sure you use the kind that is ok with heat.



ispeed77 is offline  
post #7 of 14 (permalink) Old 04-22-2009, 07:09 PM
Tod
Super Moderator
 
Tod's Avatar
 
Join Date: Sep 2008
Location: Deep in the heart of the Machine
Posts: 197
Good call David.
Tod is offline  
post #8 of 14 (permalink) Old 04-23-2009, 02:45 AM
 
Join Date: Sep 2008
Posts: 758
shh, don't tell anyone i had a good idea



ispeed77 is offline  
post #9 of 14 (permalink) Old 05-05-2009, 12:13 AM Thread Starter
 
Join Date: Oct 2008
Posts: 152
thanks! I haven't gotten around to getting a new clamp as yet..but I have been able to tighten the one on there...but every day I have to re tighten it...Thanks for all the tips!
Snickerdoodle is offline  
post #10 of 14 (permalink) Old 05-06-2009, 01:21 AM
 
Join Date: Sep 2008
Posts: 758
i am going to bite my tongue and not comment on the tips part.....

no problem Dawn !



ispeed77 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Big Jimmy's Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat Shield Snickerdoodle Mechanics shop 28 11-25-2010 05:17 AM
Heat Problem Solved! Bekah Touring 15 08-06-2009 05:27 PM
Fogged Shield and Glasses Snickerdoodle General chat 9 12-11-2008 11:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome