Avatars - Page 3 - Big Jimmy's Motorcycle Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 89 (permalink) Old 09-10-2008, 06:52 PM
Super Moderator
 
ispeed77's Avatar
 
Join Date: Sep 2008
Location: Gardner, MA
Posts: 758
nope, i'm special too.....at least that's what the other kids tell me



ispeed77 is offline  
Sponsored Links
Advertisement
 
post #22 of 89 (permalink) Old 09-11-2008, 01:50 AM
In the groove
 
cimmeronstudios's Avatar
 
Join Date: Aug 2008
Posts: 59
well, it may be too large, let me see what those settings are.

Forum Webmaster & Admin
cimmeronstudios is offline  
post #23 of 89 (permalink) Old 09-11-2008, 03:57 AM Thread Starter
Big Jimmy Fan
 
JukieF's Avatar
 
Join Date: Sep 2008
Location: Manchester, NH
Posts: 215
My file is a JPG. 7KB, 68 x 80 pixels.
JukieF is offline  
Sponsored Links
Advertisement
 
post #24 of 89 (permalink) Old 09-11-2008, 04:01 AM Thread Starter
Big Jimmy Fan
 
JukieF's Avatar
 
Join Date: Sep 2008
Location: Manchester, NH
Posts: 215
I got it to upload another image, but it won't upload the one I want. Somebody's trying to tell me something, I think. :-)
JukieF is offline  
post #25 of 89 (permalink) Old 09-11-2008, 06:37 PM
Super Moderator
 
ispeed77's Avatar
 
Join Date: Sep 2008
Location: Gardner, MA
Posts: 758
i'll have to try another one later.



ispeed77 is offline  
post #26 of 89 (permalink) Old 09-12-2008, 05:59 PM
New to these parts
 
Flyindrifter's Avatar
 
Join Date: Sep 2008
Location: US
Posts: 16
If you resize it to less than 80x80 pixels mine worked at 79x59pixels.

-99 1500 Drifter which you will have to pry out of my dead cold hands.
Flyindrifter is offline  
post #27 of 89 (permalink) Old 09-12-2008, 09:30 PM
Super Moderator
 
ispeed77's Avatar
 
Join Date: Sep 2008
Location: Gardner, MA
Posts: 758
the one i had tried was within the parameters but wouldn't upload for some reason. gonna have to revert back to one of my other ones.



ispeed77 is offline  
post #28 of 89 (permalink) Old 09-12-2008, 09:54 PM
Super Moderator
 
ispeed77's Avatar
 
Join Date: Sep 2008
Location: Gardner, MA
Posts: 758
ok, i'm a dummy, got it working now

still had trouble with one pic. no matter how small i made it, it wouldn't work. that's ok, got this one working fine.



ispeed77 is offline  
post #29 of 89 (permalink) Old 09-13-2008, 03:08 AM
New to these parts
 
BamaBob54's Avatar
 
Join Date: Sep 2008
Location: Meridianville, AL
Posts: 26
I can't get my custom avatar to load. What up wid dat?

BamaBob
BamaBob54 is offline  
post #30 of 89 (permalink) Old 09-13-2008, 03:10 AM
New to these parts
 
BamaBob54's Avatar
 
Join Date: Sep 2008
Location: Meridianville, AL
Posts: 26
Ohhhh, now it's working . . . nevermind!

BamaBob
BamaBob54 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Big Jimmy's Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome